
Shortcut Description
Alt+1 Align Left
Alt+3 Align Right
Alt+2 Align Horizontal Center
Alt+4 Distribute Objects Horizontally
Alt+Shift+1 Align Top
Alt+Shift+2 Align Vertical Center
Alt+Shift+3 Align Bottom
Alt+Shift+4 Distribute Objects Vertically
Alt+5 Align to Slide
Alt+Shift+W Bring to Front
Alt+Shift+S Bring Forward
Alt+Shift+A Send Backward
Alt+Shift+Q Send to Back
Ctrl+1 View � Normal
Ctrl+2 View � Outline
Ctrl+3 View � Notes
Ctrl+4 View � SlideSorter
Ctrl+5 View � Reading
Ctrl+Shift+Y Increase Font Size
Ctrl+Shift+X Decrease Font Size
Ctrl+Shift+G Object � Regroup

Alt, N, O, P Insert Audio on My PC - Insert audio from your computer or from other computers that 
you're connected to.

Alt, N, O, R Insert Record Audio.
Alt, G, H, M Browse for Themes...
Alt, G, H, S Save Current Theme...
Alt, G, V, C, C Design variants - Customize Colors...
Alt, G, V, F, C Design variants - Customize Fonts...
Alt, G, S, C Custom Slide Size.
Alt, A, P, P Preview Animations - Play the animations on this slide.

Alt, A, P, A AutoPreview - See how the animation will look as soon as you add it or change it.

Alt, S, N, S
Start Recording from Beginning... - Record audio narrations, laser pointer gestures, and 
slide and animation timings for playback during your slide show. - Slide Show > Set Up 
> Record Slide Show > Start Recording from Beginning...

Alt, N, O, O Insert Online Audio - Find and insert audio from a variety of online sources.

Alt, N, V, P Insert Video on My PC... - Insert videos from your computer or from other computers 
that you're connected to.

Alt, N, V, O Insert Online Video - Find and insert videos from a variety of online sources.

Alt, N, S, N Insert slide Number - Number the slides in your presentation for easy reference.You 
can also add the slide number by clicking in a text box, then clicking Slide Number.

Alt, H, S, O, M Shape outline color dialog.
Alt, H, S, O, N No shape outline color
Alt, H, S, F, T, M Shape fill texture dialog.
Alt, H, S, F, G, M Shape fill gradients dialog.
Alt, H, S, F, P Shape fill picture.

Alt, H, S, F, E Shape fill eyedropper - Pick a fill color by clicking within the app window. To pick a color 
outside of the app window, click and drag.

Alt, H, S, F, M Shape fill option dialog.
Alt, H, S, F, N Shape fill none.

Alt+F10 Open the Selection Pane: See a list of all your objects. This makes it easier to select 
objects, change their order, or change their visibility.

Alt, H, G, O, M More rotation options.
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Alt, H, G, O, H Flip objects horizontal.
Alt, H, G, O, V Flip objects vertical.
Alt, H, G, O, L Rotate objects left 90°.
Alt, H, G, O, R Rotate objects right 90°.
Alt, H, G, A, O Turn on alignment of selected objects.
Alt, H, G, A, A Align object to slide.
Alt, H, G, A, V Distribute objects vertically.
Alt, H, G, A, H Distribute objects horizontally.
Alt, H, G, A, B Align object bottom.
Alt, H, A, X, R Text direction: Rotate all text 90°.
Alt, H, A, X, H Text direction: Horizontal.
Alt, H, 7, T Change case to "tOGGLE cASE".
Alt, H, 7, C Change case to "Capitalize Each Word".
Alt, H, 7, U Change case to "UPPERCASE".
Alt, H, 7, L Change case to "lowercase".
Alt, H, 7, S Change case to "Sentence case".
Alt, H, 6, M More character spacing options.
Alt, H, 6, V Adjust character spacing to very loose.
Alt, H, 6, L Adjust character spacing loose.
Alt, H, 6, N Adjust character spacing to normal.
Alt, H, 6, T Adjust character spacing to tight.
Alt, H, 6, I Adjust character spacing to very tight.
Alt, H, T, O Collapse all sections in your presentation
Alt, H, T, X Expand all sections in your presentation.
Alt, H, T, V Remove all sections from your presentation.
Alt, H, T, E Remove a section from your presentation.
Alt, H, T, R Rename a section in your presentation.
Alt, H, T, A Add a section to your presentation.
Alt, H, I, R Reuse Slides.
Alt, H, I, L Slides from Outline.
Ctrl+T Opens the Font dialog box to change the formatting of characters.
Ctrl+Alt+V Opens paste special dialog box.
Ctrl+Shift+V Pastes formatting only.
Ctrl+Shift+C Copies formatting only.
Ctrl+Y Redoes the last action.
Ctrl+Z Undoes the last action.
Ctrl+V Pastes cut or copied object or text.
Ctrl+C Copies selected object or text.
Ctrl+X Cuts the selection and puts it on the Clipboard.
Ctrl+A Selects all objects, slides or text.
Alt+F9 Displays drawing guides on screen.
Shift+F9 Displays or hides the grid.
Ctrl+Shift+G Ungroups shapes, pictures, and WordArt objects.
Ctrl+G Groups shapes, pictures, and WordArt objects.
Alt+Shift+Minus Collapses text below a heading.
Alt+Shift+= Expands text below a heading.
Alt+Shift+1 Displays heading level 1.

Alt+Shift+Arrow-Down Moves selected paragraphs down.

Alt+Shift+Arrow-Up Moves selected paragraphs up.
Alt+Shift+Arrow-Right Demotes a paragraph.
Alt+Shift+Arrow-Left Promotes a paragraph.
Shift+F4 Repeats the last Find action.
Ctrl+H Opens the Replace dialog box.
Ctrl+F Opens the Find dialog box.
F7 Checks the spelling of the text.



Ctrl+Shift+, Decreases the font size of the selected text.
Ctrl+Shift+. Increases the font size of the selected text.

Alt, S, N, R Start Recording from Current Slide... - Start Recording from Current Slide... - Slide 
Show > Set Up > Record Slide Show > Start Recording from Current Slide...

Alt, R, L, S Translate Selected Text.
Alt, R, L, M Pauses on words or selected paragraphs for a quick translation.
Alt, R, L, L Sets Translation Language.

Alt, R, U, L Set Proofing Language... - Choose the language of the selected text. We'll remember 
to use this language every time we check spelling and grammar.

Alt, N, A, 1, E Edit photo album.

Alt, N, A, 1, A Insert new photo album: Create a beautiful presentation for your favorite photo 
collection.

Alt, N, S, C, C Insert Screen Clipping - Take a quick snapshot of part of the screen, and add it to your 
document.

Alt, N, T, X Insert Excel Spreadsheet.

Alt, N, T, D Draw table - Design your own table by drawing the cell, row and column borders 
yourself.You can even draw diagonal lines and cells within cells.

Alt, N, T, I Insert table dialog.

Alt, H, S, L, O Select Objects - Select objects including ink, shapes, and text areas. This is especially 
useful when working with objects that are behind the text.

Alt, H, R, O Replace fonts dialog.
Alt, H, S, E, D, R Shape effect 3-D rotation options.
Alt, H, S, E, B, O Shape effect 3-D bevel options.
Alt, H, S, E, E, S Shape effect soft edges options.
Alt, H, S, E, G, G Shape effect glow options.
Alt, H, S, E, R, R Shape effect reflection options.
Alt, H, S, E, S, S Shape effect shadow options.
Alt, H, S, E, P, O Shape effect 3-D preset options.
Alt, H, S, O, R, M Displays the line arrows dialog.
Alt, H, S, O, S, L Shape outline weight dialog
Alt, H, S, O, W, L Shape outline weight dialog
Alt, H, S, O, E Sets an outline color.

Alt, R, U, P
Language Preferences... - Set the editing, display, Help, and ScreenTip languages. 
The editing language enables language-specific features, including dictionaries, 
grammar-checking and sorting.

Alt, R, D, D Delete comment.
Alt, R, D, A Delete All Comments and Ink on this Slide.
Alt, R, D, P Delete All Comments and Ink in this Presentation.
Alt, R, P, M Show Markup - Show comments and other annotations.

Alt, R, P, P Comments Pane - Show the Comments pane to view, add, and delete comments. 
Comments are not displayed during a slide show.

Alt, R, A, A Accept Change.
Alt, R, A, P Accept All Changes to the Presentation.
Alt, R, A, S Accept All Changes to This Slide.
Alt, R, J, R Reject Change.
Alt, R, J, S Reject All Changes to This Slide.
Alt, R, J, P Reject All Changes to the Presentation.
Alt+F8 Macros - See a list of macros you can work with.
Alt, H, F, O Office Clipboard - See all the items you've copied to the Clipboard.

Alt, H, P, G Paragraph - Fine-tune the layout of the current paragraph, including spacing, 
indentation, and more.

Alt, H, A, T, O More Text Alignment Options...
Alt, H, A, X, M More Text Direction Options...

Alt, H, G, G Group - Join objects together to move and format them as if they were a single object. - 
Home > Drawing > Arrange > Group



Alt, H, G, U Ungroup - Break the connection between grouped objects so that you can move them 
individually again. - Home > Drawing > Arrange > Ungroup

Alt, H, G, A, M Align object middle.
Alt, H, G, A, T Align object top.
Alt, H, G, A, R Align object right.
Alt, H, G, A, C Align object center.
Alt, H, G, A, L Align object left.
Alt, H, G, E Regroup selected objects.
Alt, H, G, B Send the selected object back one level so that it's hidden behind more objects.

Alt, H, G, F Bring the selected object forward one level so that it's hidden behind fewer objects.

Alt, H, G, K Send back the selected object behind all other objects.
Alt, H, G, R Bring the selected object in front of all other objects.
Alt, H, A, T, B Align text bottom.
Alt, H, A, T, M Align text middle.
Alt, H, A, T, T Align text top.
Alt, H, J, M Displays the Columns dialog box to customize column widths.
Alt, H, J, H Splits text into three columns.
Alt, H, J, T Splits text into two columns.
Alt, H, J, O Splits text into one column.
Alt, H, A, T, R Align text right (If text direction is not horizontal).
Alt, H, A, T, C Align text center (If text direction is not horizontal).
Alt, H, A, T, L Align text left (If text direction is not horizontal).
Alt, H, A, X, S Text direction: Stacked.
Alt, H, A, X, O Text direction: Rotate all text 270°.

Alt, H, I, D Duplicate Selected Slides - Duplicate Selected Slides - Home > Slides > Duplicate 
Selected Slides

Alt, H, N, N Bullets and Numbering... - Numbering Settings... - Home > Paragraph > Bullets and 
Numbering...

Alt, H, U, N Bullets and Numbering... - Bullets and Numbering... - Home > Paragraph > Bullets and 
Numbering...

Alt, A, A, A, E Displays more Entrance Effects. (Advanced Animation)
Alt, A, A, A, M Displays more Emphasis Effects. (Advanced Animation)
Alt, A, A, A, X Displays more Exit Effects. (Advanced Animation)
Alt, A, A, A, P Displays more Motion Paths. (Advanced Animation)
Alt, A, A, A, O Displays OLE Action Verbs. (Advanced Animation)
Alt, H, F, C, M More Font Colors

Alt, H, F, C, E Eyedropper - Select a text fill color by clicking on the screen. - Home > Font > 
Eyedropper

Alt, H, K, L Line Spacing Options... - Home > Paragraph > Line Spacing > Line Spacing Options...

Alt, N, I
Hyperlink... - Create a link in your document for quick access to webpages and 
files.Hyperlinks can also take you to places in your document.Tell me more - Insert > 
Links > Hyperlink...

Page-Up Previous Slide
Page-Down Next Slide

Alt, H, G, P
Selection Pane... - See a list of all your objects.This makes it easier to select objects, 
change their order, or change their visibility. - Home > Drawing > Arrange > Selection 
Pane...

Alt, H, S, E, G, M More Glow Colors - Home > Drawing > Shape Effects > Glow > More Glow Colors > 
More Glow Colors

Alt, H, S, E, G, M, M More Colors... - More Glow Colors... - Home > Drawing > Shape Effects > Glow > More 
Glow Colors > More Colors...

Alt, H, S, E, G, M, E Eyedropper - Select a glow color by clicking on the screen. - Home > Drawing > Shape 
Effects > Glow > More Glow Colors > Eyedropper

Alt, W, W Switch Windows



Alt, S, D, O
Office Presentation Service - Anyone using the link can see the slide show while you're 
presenting online. - Slide Show > Start Slide Show > Present Online > Office 
Presentation Service

Alt, L, V Opens visual basic editor.
Alt, H, V, E Paste and embed.
Alt, H, V, S Paste and use destination styles.
Alt, H, V, T Paste and keep text only.
Alt, H, V, K Paste and keep source formatting.
Alt, H, V, U Paste as picture.
Alt, H, V, H Paste and use destination theme.
Ctrl+O Open File
Ctrl+F4 Closes the current presentation.
Ctrl+W Closes the current presentation.
Alt, H, V Displays paste options.
Alt, H, I Opens the New Slide dialog.
Alt, H, C Copy
Alt+F11 Opens visual basic editor.
Ctrl+S Saves the file.
Ctrl+P, Enter Prints the current presentation.
Alt, M, N Includes the page number in the printed handouts or notes.
Alt, M, J Includes a separate box with the slide text on the notes page.
Alt, M, D Includes the date in the printed handouts or notes.
Alt, M, M Hides any graphics on the slide that are part of the background theme.
Alt, M, F Displays or hides the footer placeholders.
Alt, M, E Displays or hides the title placeholder.
Alt, M, C Closes Master View and returns to edit the slide show.

Alt, M, G Displays the Format Background task pane to fine-tune formatting for the background.

Alt, M, L Sets the elements to include in the slide master.

Alt, M, V Preserves the selected master so that it remains with the presentation even if it is not 
used.

Alt, F, E File Export Dialog
Alt, F, H Saves and sends the file.
Alt, F, I File Info Dialog
Alt+F4 Closes the application.
F2 Changes Text of element / Renames a focused item.
F4 Opens the look in list when opening or saving a documents.
Ctrl+F12 Open File
F12 Saves the file under a different name.
Ctrl+Shift+F6 Switches to the previous PowerPoint Window
Ctrl+F6 Switches to the next PowerPoint Window

Shift+F6 Moves to a pane from another pane in the program window (counterclockwise 
direction).

F6 Moves to the next task pane from another pane in the program window (clockwise 
direction).

Alt, W, J Notes
Alt, W, U Edits and jumps between your slides in the Outline pane.
Shift+F7 Suggests other words with a similar meaning to the word you have selected.
Alt, G, F Displays the Format Background dialog box.
Alt, N, L Adds a comment about the selection.

Ctrl+Shift+Tab Switches between Slides and Outline tabs in the Outline and Slides pane in Normal 
view.

Alt, W, X Displays the Grid and Guides dialog box.
Ctrl+Tab Switches to a different currently open window.
Alt, W, V Moves the splitters which separate the different sections of the window.



Alt, W, T Displays the Notes Page to edit the speaker notes as they'll look when you print them 
out.

Alt, W, S Displays drawing guides on screen.
Alt, W, R Displays the rulers, used to measure and line up objects in the document.
Alt, W, Q Displays the Zoom dialog box to specify the zoom level of the document.

Alt, W, O Displays this presentation in grayscale, and customize how the colors are translated 
into grayscale.

Alt, W, N Opens a new window containing a view of the current document.
Alt, W, M Opens Slide Master view to change the design and layout of the master slides.
Alt, W, L Displays the presentation in Normal view.
Alt, W, K Opens Notes Master view.
Alt, W, I Displays the presentation in Slide Sorter view to easily rearrange slides.

Alt, W, H Opens Handout Master view to change the design and layout of printed handouts.

Alt, W, G Displays or hides the grid.
Alt, W, F Zooms the presentation so that the slide fills the window.
Alt, W, E Cascades the open document windows on the screen so that they overlap.
Alt, W, D Displays the presentation as a slide show that fits within the window.
Alt, W, C Displays this presentation in full color.

Alt, W, B Displays this presentation in black and white, and customize how the colors are 
translated into black and white.

Alt, W, A Tiles all open program windows side-by-side on the screen.

Alt, S, W Displays play controls when you move the pointer over audio and video clips during the 
slide show.

Alt, S, V Displays the full-screen slide show using Presenter View.
Alt, S, U Plays back slide and animation timings during slide show.
Alt, S, T Starts a full-screen slide show in which you can rehearse your presentation.
Alt, S, S Sets up advanced options for the slide show, such as kiosk mode.
Alt, S, P Plays back audio narrations and laser pointer gestures during slide show.
Alt, S, H Hides the current slide from the presentation.
Alt, S, C Starts the slide show from the current slide.
Alt, S, B Starts the slide show from the first slide.
Alt, R, W Ends the presentation review, applying the current accept and reject decisions.
Alt, R, V Navigates to the previous comment in the document.
Alt, R, S Checks the spelling of the text.
Alt, R, R Opens the Research Task Pane to search through reference materials.
Alt, R, N Navigates to the next comment in the document.
Alt, R, I Displays the reviewing pane when reviewing changes.
Alt, R, H Navigates to the next revision in the document so that you can accept or reject it.
Alt, R, G Compares and combines another presentation with your current presentation.

Alt, R, F Navigates to the previous revision in the document so that you can accept or reject it.

Alt, R, E Suggests other words with a similar meaning to the word you have selected.
Alt, R, C Adds a comment about the selection.
Alt, N, X Inserts a text box into the document, or adds text to the selected shape.
Alt, N, W Inserts decorative text in your document.

Alt, N, U Inserts characters that are not on your keyboard, such as copyright symbols, trademark 
symbols, paragraph marks, and Unicode characters.

Alt, N, P Inserts a picture from a file.
Alt, N, M Inserts a SmartArt graphic to visually communicate information.

Alt, N, K Adds an action to the selected object to specify what should happen when you click on 
it or hover over it with your mouse.

Alt, N, J Inserts an embedded object.

Alt, N, H Edits the Header or Footer of the document. The information in the Header or Footer 
will appear at the top or bottom of each printed page.

Alt, N, F Inserts Clip Art into the document to illustrate a specific concept.



Alt, N, E Insert Equation
Alt, N, D Inserts the current date or time into the current document.
Alt, N, C Inserts a chart to illustrate and compare data.

Alt, K, U Selects a sound to play during the transition between the previous slide and the current 
slide.

Alt, K, T Sets a special effect that will be applied during the transition between the previous slide 
and the current slide.

Alt, K, P Previews the transition for this slide.

Alt, K, O Changes to a variation of the selected transition. Variations let you change properties of 
a transition effect.

Alt, K, M Waits for a mouse click to move to the next slide.

Alt, K, L Sets the transition between all slides in the presentation to be like the transition you 
have set up for the current slide.

Alt, K, I Moves to the next slide after a certain number of seconds.
Alt, K, F Moves to the next slide after a certain number of seconds.
Alt, K, E Specifies the length of a transition.
Alt, H, X Cuts the selection and puts it on the Clipboard.
Alt, H, U Displays a list of available kinds of bullet points.

Alt, H, Q Resets the position, size, and formatting of the slide placeholders to their default 
settings.

Alt, H, O Displays the Format Shape dialog box.
Alt, H, N Specifies the line numbering to use.
Alt, H, M Converts text to a SmartArt graphic to visually communicate information.
Alt, H, L Changes the layout of the selected slide.
Alt, H, K Specifies the line spacing to use.
Alt, H, E Clears all the formatting from the selection, leaving only the plain text.
Alt, H, 5 Adds a shadow behind the selected text to help it stand out on the slide.
Alt, H, 4 Draws a line through the middle of the selected text.
Alt, H, 3 Underlines the selected text.
Alt, H, 2 Applies or removes italic formatting.
Alt, H, 1 Applies or removes bold formatting.
Alt, F, T Options Dialog
Alt, F, S Saves the file under a different name.
Alt, F, P Print File Dialog
Alt, F, O Open File
Alt, F, N New File Dialog
Alt, F, C Closes the current presentation.
Alt, F, A Saves the file under a different name.
Alt, A, T Sets the time when an animation starts to play.
Alt, A, S Displays the Effect Options dialog box.
Alt, A, O Applies an animation effect to the selected object.
Alt, A, M Displays the Effect Options dialog box.
Alt, A, L Moves the current animation to play later.
Alt, A, E Moves the current animation to play earlier.
Alt, A, C Displays the Animation Pane to create custom animations.
Ctrl+D Duplicates a marked object.
Ctrl+Delete Deletes one word to the right.
Delete Deletes one character to the right.
Ctrl+Backspace Deletes one word to the left.
Shift+Arrow-Down Selects one line down.
Shift+Arrow-Up Selects one line up.
Ctrl+Shift+Arrow-Left Extends a selection to the beginning of a word.

Ctrl+Shift+Arrow-Right Extends a selection to the end of a word.

Shift+Arrow-Left Selects one character to the left.
Shift+Arrow-Right Selects one character to the right.



Ctrl+Enter Moves to the next title or body text placeholder. If it is the last placeholder on a slide, 
this will insert a new slide with the same slide layout as the original slide.

Ctrl+Home Moves to the beginning of a text box.
Ctrl+End Moves to the end of a text box.
Ctrl+Arrow-Down Moves down one paragraph.
Ctrl+Arrow-Up Moves up one paragraph.
Home Moves to the beginning of a line.
End Moves to the end of a line.
Ctrl+Arrow-Right Moves one word to the right.
Ctrl+Arrow-Left Moves one word to the left.
Arrow-Down Moves one line down.
Arrow-Up Moves one line up.
Arrow-Right Moves one character to the right.
Arrow-Left Moves one character to the left.
F1 Opens the Help window.
Ctrl+Shift+F Opens the Font dialog box to change the formatting of characters.
Ctrl+F1 Hides or displays the Ribbon.

Ctrl+F5 Broadcasts the open presentation to a remote audience using the PowerPoint web 
application.

Shift+F5 Starts the slide show from the current slide.
F5 Starts the slide show from the first slide.
Ctrl+Shift+D Duplicates a selected slide.
Ctrl+M Inserts a new slide.
Ctrl+N Builds a new presentation.
Ctrl+R Aligns a paragraph to the right.
Ctrl+L Aligns a paragraph to the left.
Ctrl+J Justifies a paragraph.
Ctrl+E Aligns a paragraph to the center.
Ctrl+K Creates a link to a Web page, a picture, an e-mail address, or a program.
Ctrl+Spacebar Clears all the formatting from the selection, leaving only the plain text.
Ctrl+Shift+= Applies superscript formatting (automatic spacing).
Ctrl+= Applies subscript formatting (automatic spacing).
Ctrl+I Applies or removes italic formatting.
Ctrl+U Underlines the selected text.
Ctrl+B Applies or removes bold formatting.
Shift+F3 Changes the case of letters between sentence, lowercase, or uppercase.
Alt, N, A, P, S Insert Office App... - View Additional Available Apps for Office.
Alt, S, N, C, T Clear Timing on Current Slide.
Alt, S, N, C, A Clear Timings on All Slides.
Alt, S, N, C, N Clear Narration on Current Slide.
Alt, S, N, C, A, A Clear Narrations on All Slides.
Alt, G, V, C, R Design variants - Reset Slide Theme Colors.

Alt, A, A, P

Animation Painter - Like the animation of a particular object? You can apply that effect 
to other objects in your presentation. To get started: 1) Select the object with the 
animation you like 2) Click Animation Painter 3) Select something else to automatically 
apply the animation FYI: To apply the animation to multiple objects, double-click 
Animation Painter.

Alt, A, S, E Displays More Entrance Effects (Animation).
Alt, A, S, M Displays More Emphasis Effects (Animation).
Alt, A, S, X Displays More Exit Effects (Animation).
Alt, A, S, P Displays More Motion Paths (Animation).
Alt, A, S, O Displays OLE Action Verbs (Animation).
Alt, H, S, H Recently Used Shapes.
Alt, S, M, W Custom Shows...
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