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What is GroupWise? 

Novell® GroupWise® is a complete enterprise collaboration system that provides secure e-mail, calendaring, 
scheduling, and instant messaging. GroupWise also includes task management, contact management, 
document management, and other productivity tools. GroupWise can be used on your desktop on Linux, 
Windows*, or Macintosh*; in a Web browser anywhere you have an Internet connection; and even on mobile 
devices.  

The leading alternative to Microsoft Exchange, GroupWise has long been praised by customers and industry 
watchers for its security and reliability. 

1 GroupWise Client Requirements for GroupWise 7 

(1) Any of the following desktop operating systems for the GroupWise Windows client: 

o Windows 2000 on a 200 MHz or higher workstation with at least 128 MB of RAM 

o Windows XP Professional on a 300 MHz or higher workstation with at least 128 MB of RAM 

o Windows 2003 on a 350 MHz or higher workstation with at least 256 MB of RAM 

o Windows 2003 R2 on a 350 MHz or higher workstation with at least 256 MB of RAM 

o Windows Vista* on a 1 GHz or higher workstation with at least 1 GB of RAM 

(2) 200 MB of free disk space on each user’s workstation to install the Windows client 

2 What is new in GroupWise 7 client? 

The Windows client has a new look and feel that includes the Nav Bar, Panels, Home Folder, color schemes, 
and new icons. In addition to the new look and feel, you can now create and view multiple calendars, create 
all day events, spell check as you type, use Quick Filters, see the Messenger presence information for users, 
create HTML signatures, and control inline quotations. 

2.1 Appearance Schemes (v7.0) 

The appearance schemes allow you to select between Default, GroupWise 6.5 and Simplified. Each of these 
schemes have default appearance settings. Default has the full Folder list, Main Menu, Main Toolbar, and 
uses the sky blue color theme. GroupWise 6.5 has the full folder list, Main Toolbar and looks just like the 
GroupWise 6.5 look. Simplified has the sky blue color scheme, the Nav Bar, and the simple Folder list. 

2.2 Individual Appearance Settings (v7.0) 

You can control how GroupWise looks by using the individual appearance settings, in order to control what is 
displayed in GroupWise. You select to display the Main Menu, display the Nav Bar, display the Main Toolbar, 
use GroupWise color schemes, display the folder list and how you want to the folder list to be displayed, 
display the QuickViewer, and where you want the QuickViewer to display.  

2.3 Color Schemes (v7.0) 

You can control the color scheme for GroupWise. Your selection from the list of available color schemes 
overrides any operating system color schemes you might have previously used for GroupWise. 

2.4 Header Controls (v7.0) 

Header Controls allow you to select a font size, font color, and reset the header to the default.  
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2.5 Quick Filter (v7.0) 

The Quick Filter lets you perform a filter on the panel or folder that is selected. The filter searches on most 
fields that are available in the selected panel or folder, but it does not search message bodies or 
attachments.  

2.6 Home View (v7.0) 

The Home View is a quick view of your most important information. The Home View uses panels to display 
the information in sections. By default, the Home View displays your calendar for the day, your checklist 
items, and your unread messages in a two-column view. 

However, the Home View is fully customizable. You can create additional panels that display the information 
you need. In addition, you can select to have only a one-column view. This stacks the panels into one 
column instead of the default two columns. As well as showing panels, you can display your folder list and 
the Quick Viewer.  

2.7 New Customized Navigation Bar (v7.0) 

The Navigation bar is designed for quick access to the folders you use the most. By default the Navigation 
bar contains the Home, Mailbox, Calendar, Contacts, and Trash folders. However, the Navigation bar is 
customizable, so you can add the folders you use the most. 

2.8 Unicode Support (v7.0) 

Unicode
*
 support has been added to the subject and message body of items. Now you can write or read 

messages in most languages in GroupWise. 

2.9 Spell Check as You Type (v7.0) 

Use spell checking as you type to check for misspelled words, duplicate words, and irregular capitalization in 
items you are creating. 

When spell checking finds a misspelled word as you type, the word is underlined in red. You can see a list of 
suggestions, add the word to your word list, always skip the word, or disable spell checking as you type by 
right-clicking the red-underlined word. 

2.10 HTML Signatures (v7.0) 

Use Signatures to insert a signature or tag line at the end of items you send. For example, you can have 
GroupWise automatically list your name, phone number, and e-mail address at the bottom of every item you 
send. If you have a number of different accounts, including POP3, IMAP4, and NNTP newsgroup accounts, 
you can create a different signature for each account. 

Now you can also create multiple HTML signatures. When you select to use an HTML signature, you have a 
basic editor that you can use to create the signature. You can select a background, add a picture, add a 
table, and perform formatting using an HTML Signature.  

2.11 Global Signatures (v7.0) 

In addition to personal signatures, your system administrator can create a global signature for everyone to 
use. The system administrator can require the global signature. If the system administrator requires the 
global signature, it is automatically appended to all items that are sent. If the system administrator does not 
require the global signature, it is appended to your signature. If you don’t have a signature, the global 
signature is not added to sent items if it is not required. 

2.12 Inline Quotation for Replies (v7.0) 

When you reply to a message, you can select how the reply text should appear. GroupWise classic format 
shows the date before the original message. Include Header format shows the header information before the 
original text. Internet Standard format adds a greater-than sign (>) in front of the original message.  

2.13 Prevent Images from Displaying for HTML Messages (v7.0) 

When an HTML message is received, the images are not shown by default for security reasons. This helps 
prevent viruses and other malicious attacks through e-mail messages.  

To display the images, click the message that states, “GroupWise has prevented Images from displaying. 
Click here to display the image.” 
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You can set GroupWise to always show the warning, never show the warning, or check Frequent Contacts. If 
you select to check Frequent Contacts, it shows the images in messages from people listed in your Frequent 
Contacts address book. 

2.14 Search Attachments (v7.0) 

When you perform a search in GroupWise, the text of attachments is automatically included in the search.  

2.15 Multiple Calendars (v7.0) 

You can now create multiple calendars in GroupWise. Each new calendar that is created is assigned a color. 
When the new calendars display in the calendar view, the appointment background color matches the color 
of the calendar that it belongs to.  

2.16 Print Calendar in Full Color (v7.0) 

When you print the calendar, the individual calendar colors are printed in addition to the category color. 

2.17 All Day Events (v7.0) 

GroupWise now has support for all day events. All day events are displayed at the top of the calendar view. 
When you create an all day event, by default it does not mark the time as busy. 

2.18 Edit Corporate Distribution Lists (v7.0) 

End users can now edit a corporate distribution list if they have been granted access. You edit a corporate 
distribution list in the same way you edit any distribution list or group.  

In Online mode, if you have been granted rights to modify a distribution list, you can edit that distribution list 
in the GroupWise Address Book. In Caching mode, you cannot edit the distribution list in the GroupWise 
Address Book. However, if you go into the Address Selector in a new message, you can administer the 
distribution list from there. 

2.19 Default Compose and Read Views (v7.0) 

You can now specify the default font and size for the compose and read views if you have text as your 
default read view. However, if you select HTML as your default read view, you cannot set the default font or 
font size. The default font and size for reading HTML messages are determined by the message that is sent.  

2.20 Interactive Tutorial (v7.0.1) 

A link has been added to the Help menu that takes you to an interactive tutorial about customizing your 
Home folder. 

2.21 Check Mailbox Size (v7.0.1) 

You can now check your Mailbox size at any time. In the past, you could check your Mailbox size only if the 
GroupWise administrator had enabled size restrictions. 

2.22 Quickly Adding Contacts to Your Personal Address Book (v7.0.1) 

You can now quickly add any recipient in an item to any personal address book by right-clicking on the 
recipient, then selecting the address book to add the user to.  

2.23 Changing the Background for Calendar Parts (v7.0.1) 

You can change the background appearance for All Day Events, Appointments, Reminder Notes, and Tasks. 

2.24 Printing Attachment Names (v7.0.1) 

When you open an item in a view and print the item, the attachment name is printed as well as the From, To, 
Date, Subject, and CC information.  

2.25 Accepting and Declining Internet Items (v7.0.1) 

You can accept or decline appointments, all day events, and tasks that are sent from Internet enabled 
collaboration clients. Some of these clients include Microsoft Exchange, Lotus Notes, and Macintosh iCal.  
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2.26 Limited iCal Interoperability with External Systems 

GroupWise might not handle iCal attachments correctly if they are received from a non-GroupWise external system.  

In particular, iCal appointments sent from non-GroupWise external systems (except Microsoft
*
 Exchange) 

display as all-day appointments instead of All Day Events. Because of this, such appointments display in the 
Appointment pane instead of the All-Day-Events pane. 

3 GroupWise 7 Client Frequently Asked Questions (FAQ) 

3.1 How do I customize the Home View? 

The Home View is a quick view of your most important information. The Home View uses panels to display 
information in sections. By default, the Home View displays your calendar for the day, your checklist items, 
your unread messages, and the QuickViewer on the right side of the window. The panels are organized in a 
two-column view. 

For an interactive tutorial about the Home View, click Help > Interactive Tutorial. 

Figure 1-5 The Home View 

 
However, the Home View is fully customizable. You can create additional panels that display the information 
you need. In addition, you can select to have only a one-column view. This stacks the panes into one column 
instead of the default two columns. As well as showing panels, you can display your folder list and the 
QuickViewer.  

3.2 Using Panels 

A panel is a customized view of information in GroupWise. For example, by default in the Home view, you 
see an Unread Messages panel. The Unread Messages panel displays a list of items you have not read. The 
Checklist panel is another default panel on the Home view. The Checklist panel displays items that are in 
your checklist folder. 
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A panel can be created to display a multitude of information, from unread items to a summary calendar. A 
predefined list of panels has been created, but you can also create your own custom panels.  

3.2.1 Customizing Your Panels 

1. Right-click the folder that you want to modify the panels for, then click Properties. 

2. Click the Display tab. 

3. Select Panels from the View By drop-down list.  

4. Click Customize Panels. 

 

5. Select whether you want to view the panels in one or two columns. 

6. Select from the list of available panels, or create your own panels by clicking New Panel. 

7. Click Add next to the column you want the column to display in. 

8. (Optional) Click Move Up or Move Down to position the column where you want it to display. 

9. Click OK. 

3.2.2 Creating a New Panel 

1. Click the panel drop-down arrow, then click Add Panel. 

2. Click New Panel. 
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3. Type the panel name in the Name the new panel field. 

4. Select whether you want the panel to display a folder or the Address Book. 

If you select a folder, click Change Folder to select the folder to display the contents of. 

or 

If you select Address Book, use the drop-down list to select the address book you want to display. 

5. Select a display setting from the Choose display settings drop-down list. 

Calendar: Displays the panel as a graphical calendar. 
Checklist: Displays the panel as a checklist. 
Details: Displays the details for items in the panel. 
Discussion Thread: Displays the items in the panel grouped according to threads. 

or 

Click More Display Settings for additional display settings. 

6. (Optional) Click Filter to add a filter to the panel. 

7. Click OK, then click Add to display the panel. 

3.2.3 Resizing a Panel 

You might want to resize the height of a panel to display more or less information. To change the height of a panel, move 

your mouse cursor to the top of the line until displays, then drag the mouse cursor up or down to resize the panel.  

3.3 Help! I’ve had fun playing with my Home View. Now how do I put it back? 

Right-click the Home icon, then click Properties > Display > Customize Panels > Restore Defaults. 

3.4 How do I get rid of the little monthly calendars that weren’t there in my GroupWise 6.5 
Calendar Week view? 

Right-click the Week button on the Calendar View bar, then click Properties. Select Week, then click Edit. 
Select Week instead of Week (Default), then click OK. 

3.5 How do I set up an automated response to let people know that I’m on vacation or out 
of the office? 

See Creating a Vacation Rule or Auto Reply. 

http://www.novell.com/documentation/gw7/gw7_userwin/data/aai3lwq.html#ak6utvc
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3.6 How do I add text, such as contact information, to the bottom of every message I 
send? 

See Adding a Signature or vCard to Items You Send. 

3.7 My personal information in the GroupWise Address Book is out of date. How do I 
update it? 

You cannot edit the information in the GroupWise Address Book yourself. You must contact your GroupWise 
administrator in order to update your personal information. 

3.8 How do I display just my unopened items? 

The default Home View includes an Unread Items panel, as described in 3.1 How do I customize the Home 
View. 

If you don’t use the Home View, you can create a Find Results folder. Use an Advanced Find, and set it up 
so that Item Status does not include Opened (or any other status that you do not want listed in the Find 
Results folder). You can then look in this folder to see all your unopened items as a group. 

3.9 How do I get notified of incoming messages? 

See Running Notify. 

3.10 How do I turn on sound or change the sound of my appointment notifications? 

When Notify is running, you have a Notify icon (a small globe with a letter) in your Windows notification area. 
Right-click the Notify icon, then click Options > Alarms. Select Play Sound, then select the sound file you 
want to play. 

3.11 Can I set an alarm on a task? 

At present, you can’t set alarms on tasks. Alarms can only be set on items that appear in your Calendar. 

3.12 Can I send automatic e-mail reminders to other users? 

For a single message, you could use the Delay Delivery feature to have a message delivered on a specified 
day at a specified time. See Delaying Delivery of an Item. However, the Delay Delivery feature cannot be 
used in conjunction with recurring items. If you want to remind others of something every two weeks, for 
example, you must set up each reminder individually. 

3.13 How do I schedule an annual event, like a birthday or anniversary? 

See Scheduling Auto-Dates by Formula if you want to use reminder notes, or see Scheduling an 
Appointment for Yourself in you want to use all-day events. 

3.14 How do I change my default font for composing and viewing messages? 

See Changing the Font of Items You Send, Changing the Font of Items You Receive, and Setting the Default 
View. 

3.15 How do I turn on or turn off the header on messages I print? 

For a Plain Text formatted message, right-click the message, then click View. Click Print (Preview) Options, 
then select or deselect Print Header as needed. 

For an HTML formatted message, the message displays and prints according to your current Internet 
Explorer browser settings (File > Page Setup > Headers and Footers).  

3.16 What do all the little symbols next to my messages mean? 

See Icons Appearing Next to Items in Your Mailbox, Sent Items Folder, and the Calendar. 

3.17 Someone gave me proxy access to a mailbox. How do I access it? 

See Managing Someone Else’s Mailbox or Calendar. 

http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej53k.html#aan97gv
http://www.novell.com/documentation/gw7/gw7_userwin/data/aai2xka.html#aai2xka
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej53k.html#b27s8m2
http://www.novell.com/documentation/gw7/gw7_userwin/data/aafjpiw.html#aai42l4
http://www.novell.com/documentation/gw7/gw7_userwin/data/aalpixw.html#aag1z3k
http://www.novell.com/documentation/gw7/gw7_userwin/data/aalpixw.html#aag1z3k
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej53k.html#ajzoufw
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej56d.html#ajzowt9
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej56d.html#ab57f2u
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaej56d.html#ab57f2u
http://www.novell.com/documentation/gw7/gw7_userwin/data/aaegf9v.html#aaeglhb
http://www.novell.com/documentation/gw7/gw7_userwin/data/aai4ois.html#aai4t8q
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3.18 How do I change the ownership of a shared folder? 

At present, there is not an easy way to transfer ownership of a shared folder from one user to another. As a 
workaround, one of the users with whom the folder is shared can create a new folder and move the contents 
of the shared folder into it, then share that new folder with the other users, thus becoming the owner of the 
newly shared copy of the original shared folder. The new owner must have full rights to the original shared 
folder. 

3.19 Help! My folder list has disappeared. How do I get it back? 

Click View > Folder List. If you’re in a context where that doesn’t work, click Tools > Options > Environment > 
Appearance > Display Folder List. 

3.20 Help! A column header has disappeared. How do I get it back? And how do I add more 
columns? 

Right-click an existing column heading, click More Columns, then select the columns you want to display. 

3.21 Can I delete attachments from a received message? 

No. Not at the present time. 

3.22 In the Attach File dialog box, how do I set the default file listing to Details (to include 
file size, type, and date) instead of List (which just lists the filenames)? 

Unfortunately, you cannot change the default list presentation in GroupWise® or in the Windows* operating 
system environment. 

3.23 How do I forward all my mail from my GroupWise account to a personal e-mail 
account? 

See Creating a Rule to Forward All Mail to a Private Mail Account. 

3.24 Can I send a message to a cell phone? 

Most cell phones include an e-mail address for SMS messages. If you want to forward your messages to 
your own cell phone, you need to contact your carrier to determine the e-mail address of your phone. If you 
want to send a message to someone else’s cell phone, you need to know the e-mail address of that person’s 
phone. 

3.25 How do I move my archive? 

In the Windows client, click Tools > Options > Environment > File Location, then look at the Archive directory 
path to see where your archive is right now. Delete the current location and save the blank setting of no 
archive directory, so that no archiving can be performed while you are moving the archive. Copy your archive 
directory to the desired location, then go back to Tools > Options > Environment > File Location and provide 
the new location. Make sure you can access your archive in the new location, then delete the archive from 
the original location to conserve disk space. 

3.26 Why are there discrepancies between the folder structure in my archive and in my 
Online or Caching mailbox? 

Theoretically, the folder structure in your archive should match the folder structure in your mailbox. However, 
over time, you have probably renamed folders, deleted folders, and moved folders as your worked on your 
mailbox. The archive does not keep up with all these changes to the mailbox folder structure. Therefore, 
sometimes items aren’t archived where you expect them to be archived. Sometimes you need to use the 
Find feature to locate archived items. 

This issue is more frequent with users whose GroupWise archives date back through numerous GroupWise 
releases.  

3.27 Can I transfer my GroupWise archive onto a CD to save space on my workstation and 
then access it from the CD when I need to refer to old items? 

If you copy your GroupWise archive onto a CD, it is marked read-only. At present, GroupWise cannot open a 
read-only archive. You can copy it from the CD back into a read-write environment in order to access it. 

http://www.novell.com/documentation/gw7/gw7_userwin/data/aai3lwq.html#bx4c1zg
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You set your archive location using Tools > Options > Environment > File Location > Archive Directory. You 
need to be careful that your archive location is always set to the correct directory where you want ongoing 
automatic archiving to take place. At present, we do not recommend or support multiple archive locations, 
although it is possible. 

3.28 How do I get GroupWise to start maximized? 

Manually size the GroupWise client window by dragging its borders to occupy your full screen. Do not use 
the Maximize button. If you want GroupWise permanently maximized, you can right-click the GroupWise 
desktop icon, then click Properties. In the Run drop-down list, select Maximized. 

3.29 I’ve run out of space in my mailbox. I’ve deleted everything I can think of. Now what? 

You need to actually empty the Trash before your disk space consumption goes down. 

 

 

Original details:    https://alft.nwu.ac.za/alfresco/webdav/itc-apr-q/it webwerf/gw-WhatIsNewInGroupWise7Client_e.doc 
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